Evitar la barra de herramientas megaupload con firefox beta 5

12 05 2008

En la primera etapa de este su humilde blog(aquí dicen gracias XD) publique una nota con una manera de evitar esa asquerosa barra de “herramientas” de firefox, pero desafortunadamente ya la mayoría se actualizo a Firefox 3 Beta, y por cuestiones de compatibilidad no podían instalar su addon para burlarse de Megaupload, pero eso va a cambiar hoy, les mostrare como:

1.- Bajar la extensión desde https://addons.mozilla.org/es-ES/firefox/addon/3843
2.- Descomprimirla
3.- Modificar el archivo install.rdf. La línea que dice <em:maxVersion>2.0.0.*</em:maxVersion>, la cambié por la siguiente
<em:maxVersion>3.0b5</em:maxVersion>. Esto levanta la versión soportada por la extensión a la 3.0b5. Si no hay problemas internos de compatibilidad, como es en este caso, debería funcionar (como es en este caso).
4.- Volver a comprimir todo con un nombre cualquiera con extensión .xpi

También puede funcionar con otros addons incompatibles, en fin pa los huevones les dejo un enlace con el addon modificado, lo guardan, y después lo abren con Firefox, reinician y lo activan en herramientas>>Megaupload 3>>Activo

http://www.ziddu.com/download.php?uid=Y7KclJStYa%2BeluKnYaqhkZSqXqublpqq1


Acciones

Information

7 responses

12 05 2008
Armando

Mil gracias por tu aporte, tenía ya varios días de andar buscando este agregado para el firefox, pues recientemente instale Ubuntu Hardy Heron y me veía con problemas pero de hoy en adelante esto es historia, gracias a tu trabajo… Mil gracias

13 05 2008
Micro$oft

uffff excelente, aporte realmente util, ahora a editar algunos themes😀

13 05 2008
un4tt3nd3d

Buen dato.

18 05 2008
Maharba Z

Excelente, lo probaré con la nueva RC1 que salió hace poco.

18 05 2008
JaNCo

Que buen tip, gracias por el aporte.

25 05 2008
Evitar la barra de herramientas megaupload con firefox « Queni™

[…] Si tienes la nueva beta5 de firefox picale aqui […]

23 10 2008
franchute

saben quien me puede ayudar yo tengo el firefox 3.0.3 y nose como hacerlo ya que me dice que no es conpatible con mi firefox

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: